Google reveals trio of speculative execution flaws, says AMD affected


Google’s Project Zero has revealed details of a vulnerability that impacts Intel chips going back to 1995, and confirmed rumours that it involved the use of speculative execution.

Importantly for users of AMD chips, the search giant went against comments made earlier in the week from chip manufacturer that said it was not affected.

“These vulnerabilities affect many CPUs, including those from AMD, ARM, and Intel, as well as the devices and operating systems running them,” Google said in a blog post.

AMD later clarified that it believes there is “near zero risk” to its processors.

Read more…
Source: ZDNet