Adobe out-of-band patch released to tackle Media Encoder vulnerabilities


Adobe has released an out-of-band patch to resolve a trio of vulnerabilities discovered in Media Encoder.

Adobe Media Encoder, software used to encode audio and video in different formats, is the sole subject of the security update issued outside of the company’s usual monthly release.

On Tuesday, Adobe said that three vulnerabilities — CVE-2020-9739, CVE-2020-9744, and CVE-2020-9745 — are out-of-bound read security flaws “that could lead to information disclosure in the context of the current user.”

Read more…
Source: ZDNet