WordPress plugins make platform unsecure


April 4, 2015

A new wave of WordPress flaws threatening users of the blogging software have been found in plugins, according to researchers.

Digital security experts are warning about the flaws, which could leave users vulnerable to cyber attacks.

Security specialist Yonathan Klijnsma uncovered an issue with a plugin called RevSlider, which hackers have exploited by embedding iframes that result in exploits being loaded.